Java 6 podria requerir Leopard

En Javahispano comentan que empieza a haber rumores de que Apple podría no portar Java 6 para versiones anteriores a Leopard. Esto forzaría a los usuarios de Mac que quieran usar Java 6 a tener que actualizarse.

Lo mismo ocurrió con Java 5 y MacOSX Tiger. Lo justificaron en su dia diciendo que portar Java 5 a versiones anteriores llevaría una gran cantidad de trabajo debido a la gran cantidad de cambios en la nueva versión. En esta ocasión, Java 6 es una mejora del 5, con una máquina virtual más eficiente y unas cuantas librerias nuevas.

1 Comentario

  1. ¿Un motivo mas para cambiarse a Leopard?, con Java 5 o 6 yo no me lo pienso, en cuanto salga… pa la saca

Comments are closed.