A partir de ahora todas las aplicaciones del iPhone deberán ser compatibles con el software 3.0

appsreadyfor30

Más claro ni el agua, a partir de hoy, los desarrolladores no tendrán más remedio que añadir soporte a sus aplicaciones para el software 3.0 del iPhone que está a punto de ser presentado por Apple. La compañía ha comunicado que si en determinado momento, alguna aplicación no es compatible, la aplicación desaparece de la AppStore.

Y es que, el anuncio que todos los desarrolladores recibieron avisándoles de la nueva beta, viene acompañado de una advertencia que dice que “deben de ser compatibles“. Así que, falta poco tiempo y todos los desarrolladores tendrán que trabajar horas extras, si es que desean seguir teniendo un lugar en la AppStore.

Por otro lado, Apple pide que las aplicaciones a partir de ahora sean probadas antes de ser remitidas para aprobación, y que no se asuma que la aplicación será compatible con el software 3.0. Así mismo dice: “Después de que iPhone OS 3.0 esté disponible, cualquier aplicación que sea incompatible, será removida“.

Lo que Apple quiere lograr con ésta “advertencia” es que, una vez que el software esté disponible y sea presentado, los usuarios puedan actualizar sus terminales sin mayores problemas y eso implica que el usuario no se enfrente a incompatibilidades entre aplicaciones y el sistema operativo.

Y el correo termina diciendo: “Millones de clientes actualizarán sus iPhones e iPods Touch éste verano“.

Vía | 9to5Mac

1 Comentario

  1. Esto que significa, que la aplicación que tengo “in review” desde hace 5 días me la van a tirar por no tener compatibilidad con la quinta beta de la versión 3.0?

    Ahora tengo que bajarme el SDK y a ponerme de nuevo con mi super-mega-juego.

    Que pena que todo esto va a paso de tortuga.

Comments are closed.