Noticias sobre el Jailbreak del iPhone Software 3.0

ipod-touch-iphone-jailbreak1

El DevTeam ha liberado el jailbreak para el iPhone Software 3.0 para el iPhone 3G, para el iPhone original, y para el iPod Touch de primera generación. Esto significa que, ni el iPhone 3G S, ni el iPod Touch 2G, pueden ser “jailbreakeados“.

Además también se informa que sólo se puede descargar el PwnageTool para Mac OS  X solamente. El DevTeam pone especial enfasis en advertir que si alguien tiene un iPhone desbloqueado (que pueda ser utilizado con cualquier operador), deberá forzosa y necesariamente esperar a que Ultrasn0w sea liberado.

Aquí les transcribimos y traducimos lo que el DevTeam ha publicado en su blog:

1. REGLA DE ORO: Si estás utilizando un iPhone 3G con yellowsn0w y dependes de yellowsn0w para obtener tu servicio móvil, entonces NO deberás de utilizar PwnageTool ahora mismo. UltraSn0w no está incluído en éste lanzamiento y por consiguiente tu baseband será bloqueada y por lo mismo, no podrás utilizar ningún otro operador que no sea el original. UltraSn0w será lanzado vía APT (Cydia e Icy) muy pronto. Si tienes un iPhone original (1ra. Generación) el desbloqueo trabaja pefectamente con ésta versión del PwnageTool.

2. Yellowsn0w, tal y como está ahora, NO TRABAJARA con la versión del baseband que está incluída en el firmware 3, necesitarás Ultrasn0w, que será liberado pronto, Ultrasn0w trabajará con todos los modelos de iPhone 3G (pero no con el 3GS), incluso podrá liberar aquellos que anteriormente habían sido imposibles de liberar. Ultrasn0w será lanzado vía APT (los podrás obtener vía Cydia o Icy).

3. Por favor lee todo éste mensaje antes de descargar las herramientas.

4. Lee los puntos 1,2 y 3 una y otra vez.

5.  Al final de éste mensaje encontrarás los archivos de bittorrent para poder descargar la versión del PwnageTool que desbloquea a firmware 3.0.

6. Esta aplicación es compatible con el último firmware 3.0.

7. PwnageTool NO TRABAJARA con el iPhone 3GS.

8. PwnageTool SERA COMPATIBLE SOLAMENTE con el iPhone Original de 1ra. Generación, con el iPod Touch de 1ra. Generación y con el iPhone 3G.

Creemos que está más que claro… Han sido demasiado incisivos en recalcar tantas cosas en tantas ocasiones, pero no está más decir que ellos no se hacen responsables del mal uso de las herramientas que ponen a disposición de los usuarios y que son utilizadas bajo nuestra única y propia responsabilidad.

Vía | DevTeam Blog