Popcorn 3.0.2 compatible con Leopard

Roxio actualizo ayer su aplicación Popcorn a la version 3.0.2, añadiendo la compatibilidad con Leopard y solucionando algunos bugs encontrados en versiones anteriores.

Popcorn permite realizar copias de seguridad completas de DVDs, compresión de DVD-video, grabar programas EyeTV o la conversión de videos para visualizarlos en un iPhone o PSP, entre otros.

Los requisitos mínimos del sistema para poder trabajar correctamente con esta aplicación son los siguientes:

  • Un ordenador Macintosh con procesador PowerPC G4, G5 ó Intel®.
  • Mac OS X v10.4.10 ó superior.
  • 300 MB de espacio libre en disco para instalar.
  • Hasta 15 GB de espacio libre temporal en disco durante el uso.
  • QuickTime 7.1.6 ó superior.

El precio de Popcorn es de 49.99€ y podéis ver toda la información sobre el producto en su web oficial.

Vía: MacNN