Apple podría estar forzando a usar la última versión de iTunes

Apple podría estar forzando a usar la última versión de iTunes 3

Un usuario de 9to5Mac ha escrito al sitio explicando que al intentar acceder a los servicios externos de iTunes -esto es, cualquier elemento ajeno al Mac del usuario-, el software le ha mostrado la pantalla que incluimos sobre estas líneas. En poco tiempo, usuarios de todos los rincones del mundo se han lanzado a hacer sus propias pruebas con sus Macs antiguos… con diferente resultado.

Una de las conclusiones que se sacan es que Apple podría estar forzando a que todos los usuarios se actualicen a la última versión de iTunes. Si bien por un lado Apple se evitaría el tener que mantener con vida versiones antiguas del software, por otra parte un buen número de usuarios no podrían actualizarse al no cumplir con los requisitos mínimos; para ser exactos, parece que se está dejando en la cuneta a la última generación de Mac con procesador PowerPC G3. Esto no tiene mucho sentido, si tenemos en cuenta que si cada usuario con un Mac antiguo no puede actualizarse, no puede acceder a la tienda… pero por otra parte, se le invita amablemente a que se compre un nuevo Mac.

A medida que pasan las horas muchos usuarios están reportando que con sus Macs antiguos no están teniendo problemas, pero surge el temor que esto vaya cambiando poco a poco. De hecho, cuando la intención de Apple es vender ordenadores tiene toda lógica… pero carece de sentido el cerrar las puertas a usuarios con Macs antiguos. Veremos…

También te puede interesar:
Wall Street: Steve Jobs no presidirá la keynote del 9 de Septiembre

3 Comentarios

  1. no me sorprendería por que al igual con los dispositivos moviles que son mas modernos ya quedaron en la antigüedad como lo son iphone 2g y 3g y no les extrañe que a la salida del 5 quede fuera el 3gs forzando a los usuarios a actualizar a uno nuevo asi que….por que no hacerlo con los Mac? así se las ingenia mi tío jobs…jajaja.

  2. Pero por supuesto que eso lo están haciendo con macs antiguos la prueba esta en que para abrir hotmail ya no te lo permite por la versión de safari o de firefox esto debido a que las nuevas versiones de navegadores ya no te permiten instalarse en mas g3 por la limitante del sistema operativo. pero esto no es nada nuevo…

Comments are closed.