El DevTeam libera el PwnageTool 3.1.5 para Mac OS X

El DevTeam ha liberado el PwnageTool 3.1.5 para Mac OS X, con el cual se puede jailbreakear el iPhone Software 3.1.3. Aunque es prudente mencionar que tiene ciertas “limitaciones“. Una de ellas, es que los usuarios del iPhone 3GS (no importando si está desbloqueado o no), deben de evitar hacer el jailbreak y por supuesto de actualizar el software de su terminal, bajo ciertas circunstancias.

Sin embargo, si dichos usuarios tienen los “SHSH hashes” respaldados vía Cydia, si lo podrán hacer. Esto se debe a que si el usuario comete un error al momento de aplicar el jailbreak, puede darse que el iPhone sea actualizado al iPhone Software 3.1.3 “oficial“, lo cual impediría que se pueda jailbreakear, o en su caso, regresar al iPhone software 3.1.2.

Claro que, si el usuario cree que debe de actualizar el firmware de su iPhone a como de lugar, el PwnageTool 3.1.5, crea un archivo IPSW personalizado para aquellos que tengan un iPhone iPhone 2G, iPhone 3G o iPhone 3GS, con un bootrom anterior.

Así también se podrá jailbreakear un iPod touch 1G o and iPod touch 2G con un bootrom anterior. Dado lo anterior, si el usuario no sabe a ciencia cierta si su dispositivo tiene un bootrom antiguo, será mejor evitar actualizar el terminal y dejarlo como está hasta que el DevTeam tenga el software adecuado y se encuentre algún “hoyo de seguridad” que se pueda explotar.

Así que ya sabes, si te animas hacer el jailbreak, nosotros no nos hacemos responsables de lo que le pueda suceder al terminal y sólo recomendamos que lo hagan, aquellos que tienen la suficiente experiencia. Recuerda que te puedes quedar con un bello pisapapeles si cometes el más mínimo error.

Vía | DevTeam’s Blog

2 Comentarios

  1. AJA Y SI POSEO UN IPOD TOUCH ULTIMA GENERACION COMO HAGO PARA EL JAILBREAK SI YA TENGO INSTALADO EL 3.1.3

  2. No puedes hacer el jailbreak, así de sencillo. Tendrás que esperar a una nueva versión del PwnageTool que sea capaz de jailbreakear tu iPod.

Comments are closed.