El DevTeam ‘corrige algunos problemas’ de su PwnageTool 3.1

iphone_jailbreak

El DevTeam ha actualizado el post donde anuncia que ya está disponible la PwnageTool 3.1 para hacer el jailbreak a ciertos dispositivos. Todo ésto derivado de algunos “problemas” que han sido reportados por algunos usuarios. Recuerda que la PwnageTool que ha sido liberada, sólo es compatible con Mac OS X, y que sólo trabaja en el iPod touch de 1era. generación, en el iPhone 2G (1era. generación) y en el iPhone 3G.

  • Usuarios con el iPhone 3G liberado, probablemente se darán cuenta que el nombre o el logo de su operador móvil no aparece, aún así siguen teniendo señal y servicio. Hasta el momento, creen que se trata de un problema puramente de estética, y por lo mismo no tiene impacto en el desempeño y/o rendimiento del terminal. Esperan corregir ésto cuando el PwnageTool para el iPhone 3GS sea liberado.
  • Con el iPhone software 3.1, los paquetes del operador .IPCC, están firmados y ya no se puede forzar el tethering creando nuestro propio paquete. Las buenas noticias son que, probablemente, este obstáculo podrá ser librado en futuras versiones del jailbreak.

Vía | DevTeam Blog