El DevTeam ha liberado el Jailbreak para el iPhone Software 3.1 pero con ciertas limitaciones

jailbreakforever

El DevTeam finalmente ha liberado el jailbreak para el iPhone Software 3.1, el cual es compatible con el iPhone 2G, 3G y el iPod touch 1G. Sin embargo, antes de hacer cualquier cosa te recomendamos leas toda la traducción que hemos hecho del post que ha publicado el DevTeam en su blog.

“Gracias a los cambios en las técnicas de actualización de Apple, éste lanzamiento se hará por partes, comenzando con la liberación inicial de la PwnageTool for Mac OS X – esta aplicación soporta al iPhone de 1era generación (2G), el iPhone 3G y el iPod Touch 1G. ESTA VERSIÓN NO ES COMPATIBLE CON EL 3GS O EL NUEVO IPOD TOUCH. RedSn0w para Mac OS X y para Windows se liberará en el futuro cercano, por favor no nos molestes al respecto – estará disponible en cuanto tengamos algo listo.

  1. REGLA DE ORO: Si estás utilizando un iphone 3G con UltraSn0w y dependes eclusivamente de UltraSn0w para obtener tu servicio celular, entonces sólo podrás hacer la actualización por medio de un.IPSW que haya sido creado por medio de la PwnageTool. Trata de evitar las actualziaciones de Apple.
  2. Si tienes un iPhone original (1era. Generación), entonces el desbloqueo es compatible con esta versión del PwnageTool. Los usuarios del  iPhone 3G que deseen actualizar a la versión 3.1, necesitarán utilizar UntraSn0w con un .IPSW creado con la PwnageTool.
  3. Asegúrate de leer toda la información disponible que tenemos al respecto, antes de intentar cualquier cosa.
  4. Lee una y otra vez los apartados 1, 2 y 3.
  5. En el Blog del DevTeam encontrarás los archivos Torrent para actualizar los terminales que describen en los apartados anteriores.
  6. Esta aplicación es compatible con la actualziación 3.1 del iPhone Software.
  7. Esta versión de la PwnageTool NO TRABAJARA con el iPhone 3GS.
  8. Esta versión de la PwnageTool TRABAJARA con el iPhone original (1era. Generación, el iPod touch original (1era. Generación) y con el iPhone 3G.”

Vía | DevTeam Blog

2 Comentarios

  1. Una duda técnica:

    Tengo un iPhone 3G con Movistar, no necesito desbloquearlo, sólo quiero hacer Jailbreak. Así pues, no me importa que se actualice la BaseBand a la nueva versión y quiero que lo haga.

    ¿Qué procedimiento debo seguir para hacer el Jailbreak y que a la vez SÍ SE ACTUALICE la BaseBand? ¿Actualizo primero a la 3.1 desde iTunes y después hago el Jailbreak?

Comments are closed.