iOS 5 en dispositivos antiguos de Apple? Ahora es posible

Aunque Apple se resiste a hacer que los dispositivos más antiguos sean actualizados, parece que hay quien está dispuesto a contradecirla. Y es que si recuerdan bien, desde Cupertino han eliminado casi toda posibilidad de que Siri llegue de forma oficial a otros gadgets que no sean el iPhone 4s. Y esa política la han aplicado también a iOS 5, porque los iPhone anteriores al iPhone 3GS, o los iPod Touch de segunda generación no pueden disfrutar de la última versión del software.

iOS-5

Y aunque la versión oficial sigue siendo la misma, ahora desde los desarrolladores de WHITED00R han hecho posible que cualquiera de estos viejos gadgets ruede con el nuevo SO de Apple para dispositivos móviles. Y aunque ponerlo a funcionar tiene sus riesgos, la verdad es que muchos iFans estarían dispuestos a pagar oro por tenerlo, y si no cuesta nada, estoy segura de que esto se va a convertir en un fenómeno de masas.

La versión para instalar en dispositivos que rueden con iOS 3 e iOS 4 incapaces de forma oficial de actualizarse, tiene evidentemente sus riesgos, pero hasta el momento no se han reportado grandes errores. Nosotros les dejamos el link a continuación, y aunque será bajo su propia responsabilidad la instalación, creo que muchos de los afectados por la crisis que sueñan con comprarse un nuevo idevice, de seguro que con esta noticia estarán un poco más contentos.

mÁS INFO | WHITED00R

También te puede interesar:
iControl: Aplicación para controlar iTunes en el iPhone