El DevTeam recomienda no actualizar al Software 3.1.2 del iPhone

jailbreakforever

El DevTeam más que recomendar, advierte a todos aquellos que tengan el jailbreak aplicado, que se abstengan de actualizar a la nueva versión del iPhone Software, la 3.1.2. Especialmente, los propietarios del iPhone 3G y del 3GS.

Las razones:

  • La PwnageTool y RedSn0w nos son compatibles con esa versión del firmware
  • No hay tiempo estimado de lanzamiento de una versión compatible; piden que la gente no los esté presionando
  • Toda la información sobre cualquier actualización será publicada en el blog del DevTeam
  • OPtra fuente de información confiable, es la cuenta de Twitter del DevTeam: @iphone_dev
  • @wizdaz ha hecho un widget de alerta para su más reciente aplicación SmartScreen

Como podrás ver, la única razón es que la PwnageTool y RedSn0w, no son compatibles con el nuevo iPhone Software, nos imaginamos que serán, al menos, 2 semanas para tener alguna noticia positiva con respecto al jailbreak. Reiteramos, el DevTeam recomienda no actualizar y esperar a lo que ellos puedan hacer durante éstos próximos días.

Vía | The DevTeam’s Blog